Acest modul nu a fost testat cu ultimele 3 versiuni importante ale WordPress. S-ar putea să nu mai fie întreținut sau susținut și ar putea avea probleme de compatibilitate când este folosit cu versiuni recente ale WordPress.

MslsSelect

Descriere

Most people are likely to use some lines of PHP or the widget provided by the Multisite Language Switcher to integrate the links to the translations in their blogs.

But if you look for an easy way to change the output of the Multisite Language Switcher as an HTML select with some JavaScript that forwards the visitor automatically after selecting an option then give MslsSelect a try.

Instalare

  • Download the plugin and uncompress it with your preferred unzip programme
  • Copy the entire directory in your plugin directory of your WordPress blog (/wp-content/plugins)
  • Activate the plugin and see the magic 😉

Verificări

Nu există nicio verificare pentru acest modul.

Contributori și dezvoltatori

„MslsSelect” este un software open-source. La acest modul au contribuit următoarele persoane.

Contributori

Tradu „MslsSelect” în limba ta.

Te interesează dezvoltarea?

Răsfoiește codul, vezi depozitarul SVN, sau abonează-te la jurnalul de dezvoltare prin RSS.

Istoric modificări

2.2.5

  • phpstan config excluded
  • WordPress 5.8 tested

2.2.4

  • Unit test reorganized
  • WordPress 5.7 tested

2.2.3

  • strict types and PHPStan tested

2.2.2

  • WordPress 5.6 tested

2.2.1

  • WordPress 5.5 tested

2.2

  • full test coverage
  • WordPress 5.4 tested
  • PHP 7.1 as minimum declared

2.1

  • jQuery dependency removed and JS reviewed

2.0

  • compatibility with MSLS 2.0

1.3

  • plugin inits when plugins_loaded runs and adds callback to hooks in its factory now

1.2

  • include output_current_blog right after activation

1.1

  • fix backwards compatibility

1.0

  • tagged as stable
  • WordPress Coding Standards
  • PHPDoc

0.1

  • first version