WordPress.org

Despre

Cerințe

Cerințe

Pentru a rula WordPress, recomandăm ca serviciul tău de găzduire să accepte:

  • PHP versiunea 7.4 sau una ulterioară.
  • MySQL versiunea 8.0 ori una ulterioară SAU MariaDB versiunea 10.5 ori una ulterioară.
  • Suport HTTPS

Astea sunt cerințe de bază. Recomandăm Apache sau Nginx, ca cele mai robuste și mai performante servere pentru rularea WordPress, dar totodată și orice alt server care suportă PHP și MySQL. Totuși, pentru cea mai bună experiență în configurarea și rularea unui site, toate serviciile de găzduire din pagina noastră Găzduire acceptă cerințele de mai sus și altele, fără nicio problemă.

Pentru mai multe recomandări despre extensiile PHP, consultă manualul de găzduire.

Notă: dacă folosești un mediu moștenit în care ai doar versiuni PHP sau MySQL mai vechi, WordPress funcționează și cu PHP 7.0 sau cu versiuni ulterioare și cu MySQL 5.5.5 sau cu versiuni mai noi, dar aceste versiuni sunt recunoscute oficial ca învechite și ca atare îți pot expune site-ul la vulnerabilități de securitate.

Cere-i serviciului tău de găzduire să ruleze WordPress

Dacă nu știi sigur că serviciul tău de găzduire poate să ruleze WordPress, iată o cerere pe care o poți copia și plasa pentru a o trimite!

Sunt interesat să rulez software-ul web WordPress open-source <https://wordpress.org/> și mă întrebam dacă contul meu acceptă următoarele:

  • PHP 7.4 sau o versiune ulterioară
  • MySQL 8.0 ori o versiune ulterioară SAU MariaDB 10.5 ori o versiune ulterioară
  • Nginx or Apache with mod_rewrite module
  • HTTPS support

Thanks!

Nu este necesară, dar este recomandată pentru o mai bună securitate

Găzduirea este mai sigură când aplicațiile PHP, precum WordPress, rulează folosind numele de utilizator al contului tău în loc de numele de utilizator partajat implicit de server. Întrebă serviciul tău de găzduire ce măsuri ia pentru a-ți asigura securitatea contului.