Suport » Probleme și soluții » Versiunea 3.0.1-ro_RO zice ca folosesc 3.1-alpha

Vizualizare 13 răspunsuri - 1 la 13 (din 13 în total)
  • S

    (@sushkov)

    Salut,
    versiunea este corectă.

    Dezvoltatorii au modificat versiunea din fișier înainte de a se produce compilarea pentru 3.0.1, astfel avem versiunea 3-alfa.

    Vă asigur că nu vor apărea probleme la actualizările următoare.

    FiveByFive

    (@fivebyfive)

    Multumesc pentru raspuns. Atunci stau linistit, grija mea era sa nu fi fost impacheta vreo versiune de development la care sa ma trezesc cu cine stie ce crocobauri. 🙂
    Spor!

    S

    (@sushkov)

    Nope, compilarea a fost făcută folosind ramura 3.0.x, am verificat de mai multe ori.

    Spor.

    FiveByFive

    (@fivebyfive)

    Ceva e fishy totusi.

    In meniul din stanga, la Actualizari, apare:

    Actualizări WordPress
    Important: înainte de actualizare, te rog fă copii de siguranță ale bazei de date și fișierelor. Pentru ajutor, vizitează pagina Actualizare WordPress.

    Este disponibilă o versiune actualizată de WordPress.

    Folosești o versiune WordPress în dezvoltare. Poți actualiza automat la ultimul pachet disponibil sau poți descărca și instala manual orice pachet oferit de dezvoltatori:

    Descarcă pachetul oferit de dezvoltatori

    WordPress 3.0.1 în Engleză va fi instalat. Există posibilitatea ca această actualizare să nu fie compatibilă cu localizarea pe care o folosește instanța actuală. Ai opțiunea de a aștepta lansarea versiunii localizate.

    Raman doua intrebari:
    – de ce imi da ca actualizare 3.0.1 engleza?
    – de ce jos, in footer, nu-mi spune ca folosesc 3.0.1, ci 3.1-alpha?

    In fine, e chestie strict cosmetica, ca sa zic asa, fiindca oricum nu folosesc actualizarile automate. Dar faptul ca nu raporteaza versiunea corecta pe care o am instalata nu-i ok.

    S

    (@sushkov)

    Eu nu am astfel de probleme, deși fac actualizările manual.

    Rog să raporteze cei care mai au astfel de probleme pentru a vedea cum rezolvăm treaba.

    Cristian Antohe

    (@sareiodata)

    Problema asta nu este rezolvata.

    Am intalnit-o si acum de curand si pot sa garantez ca versiunea instalata este chiar WordPress 3.1 alpha, nu doar fisierul de limba.

    Asta nu e ok de loc. Trebuie gasita problema.

    S

    (@sushkov)

    Versiunea instalată nu poate fi 3.1-alfa pentru că compilarea s-a făcut în aceeași zi cu lansarea 3.0.1 folosind branch-ul 3.0.x.

    Te rog să raportezi o problemă, dacă există, care este generată de pachetul respectiv.

    Uite aici Diff-ul la cele 2 directoare:
    http://paste.ubuntu.com/477422/
    Ce am citit acolo, nu mi s-a părut deloc o problemă, este doar cu un commit mai mult decât build-ul .org (care reprezintă mai mult modificări la textele localizate).

    Un workaround la „problemă” poate fi modificarea din wp-includes/version.php a variabilei $wp-version.

    Cristian Antohe

    (@sareiodata)

    Nu are rost sa ma prefac ca inteleg ce imi zici legat de compilare pentru ca nu am nici cea mai vaga idee 🙂

    Ce stiu cu siguranta este ca dupa automatic upgrade versiunea pe server este 3.1 alpha.

    Asa arata un printscreen al backend-ului:
    http://argus360.ro/3.1_alpha.jpg (backend-ul este in Engleza pentru ca folosesc WPML ca sa am front end in Ro si backend in En). Daca te uiti deasemenea in josul paginii butonul de download automat pointeaza catre nightly build.

    Desemenea dintr-un motiv sau altul versiunea 3.1 alpha nu are functia register_column_headers (este folosita de pluginul de ecomerce Shopplugin care nu mai mergea din cauza asta). Asa ne-am dat seama de faptul ca automatic update ne-a adus la 3.1 alpha.

    Daca vrei putem duce mai departe discutia pe skype sau telefon.

    Sincer nu stiu ce poate cauza treaba asta. Daca ai vreo idee este binevenita.

    PS: lucrul asta s-a intamplat pe 2 situri. Unul pe care am trimis link cu imaginea si altul care nu are WPML-ul si localizarea este facuta direct din config file.

    S

    (@sushkov)

    Are careva idee cand apare versiunea finala 3.1 ?

    Moderator Eugen Paun

    (@pauneugen-1)

    3.1 e programată pentru 15 decembrie.

    Se pare ca vorbiti limbi separate.

    Arhiva de pe site este intr-adevar 3.0.1.

    Ideea este ca dupa ce instalezi 3.0.1 in ro, in pagina de update, anunta ca exista o versiune mai noua, 3.1 alfa. Daca dai autoupdate se instaleaza versiunea noua, 3.1.alfa.

    S

    (@sushkov)

    Salut @tazmandev,
    nu știu ce te-a făcut să crezi că vorbim altceva.

    Eu am instalt de câteva ori versiunea în Română, și nu am fost forțat să actualizez. Iar forțat se poate actualiza și de la o versiune foarte veche la 3.1.

Vizualizare 13 răspunsuri - 1 la 13 (din 13 în total)
  • Subiectul ‘Versiunea 3.0.1-ro_RO zice ca folosesc 3.1-alpha’ este închis pentru noi răspunsuri.