Suport » Probleme și soluții » Site nefunctional

  • Rezolvat Steve

    (@hackers4free)


    Salutare, de cateva zile am o problema cu site-ul http://www.hackers4free.com , cand incerc sa-l accesez apare pagina blank si cand ma loghez in wp-admin acelasi lucru nici nu mi apar casutele unde sa mi scriu username-ul si parola.Cand folosesc ca browser internet explorer imi da acest mesaj:

    The website cannot display the page

    HTTP 500

    Most likely causes:
    •The website is under maintenance.
    •The website has a programming error.

    What you can try:

    Retype the address.

    Go back to the previous page.

    More information More information

    Am discutat si cu firma de host si au zis ca nu au habar de cauza si ca lor le arata ca functioneaza perfect ….
    Ma poate ajuta cineva cu vreo idee????

Vizualizare 15 răspunsuri - 16 la 30 (din 36 în total)
  • Inițiator fir de discuții Steve

    (@hackers4free)

    deocamdata nu ma mai pot loga in cPanel, daca reusesc ceva te anunt!

    Inițiator fir de discuții Steve

    (@hackers4free)

    am gasit wp-config.php si l-am editat cum ai zis sus , acum ce urmeaza?

    [moderat deoarece contine date sensibile]

    trebuie modificata valoare din false in true! 🙂
    define('WP_DEBUG', true);

    Inițiator fir de discuții Steve

    (@hackers4free)

    am editat

    [moderat: te rog nu mai pune print screen-uri cu wp-config, contine date sensibile!!! ]

    ok, din pacate nu se afiseaza nicio eroare clara, terbuie sa faci dezactivam modulele, pentru asta, mergi cu file manager-ul in folderul wp-content si redenumeste acolo folder-ul plugins in oldplugins, anunta-ma dupa ce faci asta te rog.

    Inițiator fir de discuții Steve

    (@hackers4free)

    Facut!

    Ok, un plugin de cacheing pare sa fie cauza problemei, in folderul wp-content (unde e si oldplugins) ar trebui sa vezi un fisier advanced-cache.php sterge fisierul respectiv te rog

    Inițiator fir de discuții Steve

    (@hackers4free)

    Am sters

    ok, acum in radacina site-ului (unde este si wp-config.php) trebuie sa gasesti un fisier wp-settings.php in acel fisier, la linia 65 trebuie sa gasesti un cod asemanator cu :
    include(/wp-content/advanced-cache.php);
    sterge si acel rand te rog

    Inițiator fir de discuții Steve

    (@hackers4free)

    tot randul asta ?

    WP_DEBUG ? include( WP_CONTENT_DIR . ‘/advanced-cache.php’ ) : @include( WP_CONTENT_DIR . ‘/advanced-cache.php’ );

    nu stiu la care linie 65 te referi ca nu am vazut nimic numerotat

    dap tot randul acela

    Inițiator fir de discuții Steve

    (@hackers4free)

    gata

    Ok, acum nu ai folder cu pluginuri, mergi cu file manager inapoi in wp-content redenumeste oldplugins in plugins, dupa conecteaza-te la backend (wp-admin), mergi la plugins si sterge orice plugin ai care face cache!!!

    dupa poti activa plugin-urile tale unul cate unul.

    Stii cumva ce varianta are pluginul WP Super Cache de pe site-ul tau?

    Inițiator fir de discuții Steve

    (@hackers4free)

    nu stiu… dar sa ti zic ce am observat : cand redenumesc oldplugins in plugins numai merge site-ul nici wp-admin , iar cand las oldplugins functioneaza tot

Vizualizare 15 răspunsuri - 16 la 30 (din 36 în total)
  • Subiectul ‘Site nefunctional’ este închis pentru noi răspunsuri.