Suport » Probleme și soluții » Schimbare URL

  • Rezolvat Cruela

    (@cruela)


    Salut!am si eu o problema. Am incercat sa schimb url-ul din „setari”- „general” si acolo in loc de „localhost/wordpress” am incercat sa pun numele blogului.Am vazut ca nu merge asa ca am incercat sa scriu la loc „localhost/wordpress” si cand am vrut sa salvez nu m-a lasat.Asa ca am inchis browser-ul si cand am vrut sa intru pe pagina mea de admin imi da eroare.Va rog sa ma ajutati si pe mine sa il fac la loc pentru ca nu mai stiu cum sa-l reglez.Va multumesc!

Vizualizare 3 răspunsuri - 1 la 3 (din 3 în total)
  • Dacă ne spui şi ce eroare îţi dă şi eventual şi un link (sper să nu fie localhost..) atunci poate te şi putem ajuta 🙂

    Incearca sa stergi .htaccess din radacina directorului de wordpress pentru inceput si incearca sa intri din nou in panoul de administrare.

    Alta varianta ar fi sa intri cu phpmyadmin in wp-options si sa schimbi de acolo url-ul site-ului

    de aceiasi problea mam lovit si eu, am urmat indicatiile si nimic tot pe localhost ma trimite. Exista cumva alta varianta ?

Vizualizare 3 răspunsuri - 1 la 3 (din 3 în total)
  • Subiectul ‘Schimbare URL’ este închis pentru noi răspunsuri.