Suport » Probleme și soluții » Probleme personalizare site

  • Rezolvat Craciun Marian

    (@craciun-marian)


    Buna ziua! Dupa ce ma conectez in panoul de control, nu pot folosi functia din meniul „Aspect-Personalizare” si in meniul „Piese” imi afiseaza foarte putine optiuni. Deci imi momentul de fata nu-mi mai pot personaliza site-ul si nu pot adauga widgeturi. Mentionez ca am actualizat Akismet in data de 07.06.2015 si atunci au inceput problemele. Va rog sa-mi spuneti ce pot face.
    Multumesc!

Vizualizare 2 răspunsuri - 1 la 2 (din 2 în total)
  • Moderator jnhghy

    (@jnhghy)

    Salut, problema poate fi de la module..
    Un prim pas ar fi sa se dezactiveze toate modulele, se poate face aceasta din panoul de control?

    Dupa dezactivarea tuturor modulelor se va testa functionalitatea panoului de control (daca poti personaliza site-ul sau modifica widgeturi) daca site-ul functioneaza atunci trebuiesc reactivate modulele unul cate unul si retestat site-ul pentru fiecare din ele pentru a se detecta modulul problematic. In momentul detectarii se va sterge modulul problematic si se va reinstala.

    Daca problema nu este de la module atunci trebuie dezactivata tema si testata functionalitatea site-ului.

    Daca apar probleme la dezactivarea modulelor sau temei anunta aici si primesti informatii noi.

    Problema s-a rezolvat.
    Multumesc!

Vizualizare 2 răspunsuri - 1 la 2 (din 2 în total)
  • Subiectul ‘Probleme personalizare site’ este închis pentru noi răspunsuri.