Suport » Probleme și soluții » Nu pot instala plugin-uri

  • Salutare..sunt nou in WP..l-am instalat de curand si incerc sa instalez si cateva pluginuri insa primesc o eroare..

    Connection Information

    To perform the requested action, WordPress needs to access your web server. Please enter your FTP credentials to proceed. If you do not remember your credentials, you should contact your web host.

    Folosesc LAMPP Server. Nu stiu ce user si parola sa bag pentru acel FTP.

    Ma poate ajuta cineva?
    Multumesc.

Vizualizare 3 răspunsuri - 1 la 3 (din 3 în total)
  • Asta nu te oprește să instalezi module și teme. Doar că trebuie să le descarci pe computer și să folosești link-ul de ”Upload” din pagina de instalare module, respectiv teme.

    Sau poți să le încarci pe ftp în /wp-content/plugins/ respectiv /wp-content/themes/ .

    Inițiator fir de discuții eurocoms

    (@eurocoms)

    Am descarcat tema si am facut upload, insa imi cere aceleasi date de la host si FTP, nu stiu ce sa introduc, serverul este pe local.

    Am atasat o imagine pentru o idee mai buna.

    http://img859.imageshack.us/img859/5686/screenshotpd.png

    Totusi..a doua varianta merge:), multumesc, insa as dori totusi si o rezolvare pentru prima varianta pentru cunostintele mele.

    Multumesc.

    Dacă folosești wordpress pe local… ce rost mai are să faci upload? 😛

Vizualizare 3 răspunsuri - 1 la 3 (din 3 în total)
  • Subiectul „Nu pot instala plugin-uri” este închis pentru răspunsuri noi.