Suport » Probleme și soluții » Nu pot accesa site-ul. Imi da eroare critica

  • Rezolvat renaldonita

    (@renaldonita)


    Buna ziua!

    Dupa un up-date la wordpress 5.5, a doua zi nu am mai putut accesa site-ul nici ca admin, si nici ca vizitator. Cand incerc sa ma logez ca admin imi apare mesajul (dar si ca vizitator) imi apare mesajul:

    There has been a critical error on your website. Please check your site admin email inbox for instructions. Learn more about debugging in WordPress.

    Am luat legatura cu host-ul meu si, dupa verificari, mi-au spus ca apar urmatoarele erori:

    [20-Aug-2020 14:15:16 UTC] PHP Parse error: syntax error, unexpected ‘:’, expecting ‘{‘ in /home2/renald19/public_html/wp-content/plugins/woocommerce/woocommerce.php on line 56
    [20-Aug-2020 14:15:16 UTC] PHP Parse error: syntax error, unexpected ‘:’, expecting ‘{‘ in /home2/renald19/public_html/wp-content/plugins/woocommerce/woocommerce.php on line 56

    Pare ca e un conflict intre wordpress-ul versiunea noua si plugging-ul de woocommerce (pe care il am dar nu l-am folosit pana acum).

    Acum mai am o problema pentru ca am incercat sa accesez site-ul prin FTP, imi recunoaste username-ul, dar nu imi recunoaste parola.

    Ma puteti ajuta cu un sfat (sau macar cu modul in care sa resetez parola pentru ca sa pot remedia erorile prin FTP)?

    Va multumesc mult!

    Pagina pentru care am nevoie de ajutor: [autentifică-te pentru a vedea legătura]

Vizualizare 2 răspunsuri - 1 la 2 (din 2 în total)
  • Bună ziua,

    Probabil problema este de va o versiune de PHP mai veche de 7.0. Încercați să-i rugați pe cei de la serviciul de găzduire să vă actualizeze versiunea PHP la una mai recentă, dacă aceasta nu este nici măcar 7.0.

    Dacă între timp reușiți să vă logați în FTP și nu folosiți modulul WooCommerce, îl puteți șterge cu totul din /wp-content/plugins/woocommerce.

    Numai bine.

    Mutumesc mult pentru raspuns, Vladut Ilie! Intr-adevar aveam o versiune mai veche de PHP. Dupa ce am facut update la PHP am reusit sa rezolv si conflictul dintre WP 5.5 si plugin-ul de WooCommerce.

    Inca o data, multumesc!

    Weekend placut!

Vizualizare 2 răspunsuri - 1 la 2 (din 2 în total)
  • Trebuie să fii autentificat pentru a răspunde la acest subiect.