Suport » Probleme și soluții » Limba romana

  • Nu reusesc sa salvez limba romana ca limba de afisare site. desi este instalata si o setez nu se salveaza. Imi poate spune cineva cum sa fac altfel? sau poate cineva sa ma ajute prin teamviewer?

    Multumesc!

Vizualizare 6 răspunsuri - 1 la 6 (din 6 în total)
  • Buna,
    Sa inteleg ca mergi in Panoul de control -> setari -> general -> si la limba site selectezi Romana iar cand dai salvare pagina se reincarca cu engleza dinnou setat?

    Inițiator fir de discuții irinastan

    (@irinastan)

    Exact asa. Nu stiu de ce, dar aveam salvata limba romana si intr-o zi am vazut ca a „disparut”.

    Este o problema specifica acelei instalari, posibil ca drepturile de scriere pe fisierul „wp-config.php” sa fie gresite, ca idee recomand sa contactezi host-ul tau pentru aceasta problema, s-ar putea ca ei sa gaseasca sursa si sa o rezolve.

    Buna,
    Am si eu o problema cu trecerea de la limba engleza, la limba romana la afisarea pe site.
    Mai exact, o parte din cuvintele afisate pe site sunt traduse, dar o parte nu. De exemplu imi apare „Search for” sau „Product” sau „0 items” (in cos). Am tradus manual o parte din cuvintele afisate pe site (si care nu au fost traduse automat de Loco Translate) insa cuvintele mentionate mai sus, si altele, nu le gasesc pentru a le traduce. Am intrat in „Loco Translate > Manage Translations” si am cautat in fiecare plugin in parte, dar si in tema, si nu le dau de urma.
    Cum ma sfatuiti sa rezolv aceasta problema?
    Multumesc!

    Buna danaianache,
    Conform regulilor forumului te rog sa deschizi propriul tau subiect unde vei primi asistenta specifica problemei tale.

    Multumesc.

    Ok, multumesc!

Vizualizare 6 răspunsuri - 1 la 6 (din 6 în total)
  • Subiectul „Limba romana” este închis pentru răspunsuri noi.