Suport » Probleme și soluții » Limba romana nu merge

  • Rezolvat dandr69

    (@dandr69)


    Am incarcat noua versiune in romana, am schimbat ro_RO in wp_config si cu toate astea nu merge. Este tot in engleza.

    Mai trebuie facut ceva?

Vizualizare 13 răspunsuri - 1 la 13 (din 13 în total)
  • Moderator Eugen Paun

    (@pauneugen-1)

    Este site-ul de la semnătură? Se pare că s-a rezolvat. Pot să îl marchez ca rezolvat?

    http://www.prinlume.ro – nu merge

    Moderator Eugen Paun

    (@pauneugen-1)

    Partea de administrare WordPress este în limba română? Dacă da, atunci trebuie să traduci și tema. Citește acest articol ca să te lămurești ce și cum http://www.solostream.com/blog/wordpress/translate-wordpress-theme/

    Salut,
    Nu, partea de administrare este in engleza. De-aia intreb daca mai trebuie facut ceva.
    http://www.prinlume.ro/prinlume.jpg

    Moderator Eugen Paun

    (@pauneugen-1)

    Ai urmat întocmai pașii de aici http://wptuts.ro/2010/02/wordpress-in-limba-romana/ ?

    Am si fisierele mo / po in wp-content/languages
    Am pus in wp-config:
    define (‘WPLANG’, ‘ro_Ro’);

    Nu se schimba nimic 🙁

    Moderator Eugen Paun

    (@pauneugen-1)

    Vreun plugin ce ar interfera cu traducerea? Poți să dezactivezi pe toate și apoi să le activezi pe rând? În momentul acesta chiar nu îmi vine nimic altceva în minte.

    Incerc imediat.
    Blogul mai are o eroare, cand incarc o imagine ii pune adresa aiurea gen /home/sites/public_html/wp-content/imagine.jpg si evident ca nu o vede. Trebuie sa schimb manual adresa in domeniu/wp-content.
    Cred ca o sa incerc sa-l export / instalez iar / import.
    Sau ceva de gen.

    Moderator Eugen Paun

    (@pauneugen-1)

    Nu, nu e nevoie de reinstalare sau altceva. Nu am idee cine vă instalează blogurile WordPress, am mai prin o astfel de eroare zilele trecute prin .ro, dar e rezolvabilă mai simplu.

    Du-te la Settings – Media. La Uploading Files asigură-te că la opțiunea Store uploads in this folder ai doar wp-content/uploads sau gol. Oricare dintre variante sunt în regulă.

    La WordPress URL și Site URL din Settings ai adresa blogului și atât? Bănuiesc că WordPress nu este instalat într-un subdirector.

    Wow! Am rezolvat partea cu imaginile.
    Dar cu romana nu vrea si pace. Nici cu plugins instalate.

    In general ma ocup eu de site-uri, am mai avut niste erori, dar la WordPress gasesti in general tutoriale ok pentru rezolvare.

    Acum cu limba ma tot gandesc ca o fi ceva de la hosting.

    Am incercat să activez limba română pentru panoul de control. Ce a iesit, sper că se vede in linkul de mai jos:
    http://www.ironicblonde.com/wp-admin/profile.php
    a inceput incărcarea…dar, s-a oprit la scurt timp şi nu se mai vede aproape nimic! Nu merge nici ru refresh, cu nimic 🙁

    Moderator Eugen Paun

    (@pauneugen-1)

    Bănuiesc că s-a rezolvat între timp, la mine se încarcă.

    Da, mulţumesc!

Vizualizare 13 răspunsuri - 1 la 13 (din 13 în total)
  • Subiectul ‘Limba romana nu merge’ este închis pentru noi răspunsuri.