Suport » Probleme și soluții » HotLink Protection

  • Salut,

    Ieri, in prostia mea, am activat plugin-ul Hotlink Protection By Christopher Ross. L-am downloadat, l-am activat si cand am intrat pe home page observ ca toate imaginile mele apar ca fiind link-ul rupt (nu mai arata imaginea). Am verificat sursa imaginilor si, observ ca in legatura a fost adaugat automat ftp.

    http://ftp.audculori.com/wp-content/uploads/2010/11/plasa-de-stele1.png

    Am peste 7000 imagini adaugate si toate au acum forma de mai sus.

    Ce am incercat sa fac:

    1. Am dezactivat plugin-ul, l-am sters – Nici o modificare
    2. Am cautat solutii pe diverse site-uri si am citit despre .htaccess si cum de acolo ar fi problema. Am intrat in .htaccess am curatat urma plugin-ului insa, fara nici o modificare.
    3. Am schimbat thema crezand ca e de la thema. – Nici o modificare.
    4. Am incercat sa creez un subdomeniu http://ftp.audculori.com si sa urc pozele acolo dar, nu merge.
    5. Am verificat baza de date si am incercat sa gasesc urme ale scriptului sau ce naiba ar putea sa faca posibila eroarea dar, fara nici o solutie.
    6. Am intrebat la asistenta hostgator dar, habar n-au. Mi s-a spus ca nu are legatura cu ei.

    Nu mai stiu ce sa mai fac. Mi-am cam epuizat ideeile. Ce sa fac? Dau o bere.

Vizualizare 1 răspuns (din 1 în total)
  • Ai căutat să vezi dacă nu ai cumva un .htaccess în /wp-content/ sau în /wp-content/uploads/ ?

Vizualizare 1 răspuns (din 1 în total)
  • Subiectul ‘HotLink Protection’ este închis pentru noi răspunsuri.