Suport » Probleme și soluții » Eroare la instalare NextGen 2.0.66.37

  • Rezolvat Grigoruta

    (@grigoruta)


    Cand am dat sa activez pluginul NextGEN Gallery 2.0.66.37 am primit eroarea:
    „Plugin could not be activated because it triggered a fatal error.
    Fatal error: Class ‘C_Photocrati_Cache’ not found in /wwwroot/wp-content/plugins/nextgen-gallery/nggallery.php on line 153″.
    Partea proasta e ca nici nu mai pot reveni la vechea versiune din simplul motiv ca nu mi-am notata-o.
    Va rog dati-mi o idee care sa rezole „conflictul”.

Vizualizare 8 răspunsuri - 1 la 8 (din 8 în total)
  • Moderator jnhghy

    (@jnhghy)

    Trebuie sa faci update la WordPress, sa fie la ultima versiune, dupa trebuie facut update la modul sa fie la ultima versiune si ar trebui sa mearga, daca nu dupa update-uri trebuie sa contactezi dezvoltatorul modulului si sa-i raportezi problema. Este un plugin destul de cunoscut, dezvoltatori vor repara problema repede daca ea mai exista in cele mai recente versiuni de wordpress si a moduluilui.

    Am incercat update la WordPress si am primit mesajul:
    HTTP 500
    Web server cannot perform this request. Please try again later.

    Ce pot sa fac?

    Moderator jnhghy

    (@jnhghy)

    Mergi cu clientul ftp in wp-content si redenumeste dosarul plugins in oldPlugins, mergi in themes si redenumeste tema ta in old{numeTema} si incearca site-ul dinnou, daca nu functioneaza, incarca wordpress-ul dinnou.

    Citesc tot felul de instructiuni de 2 zile. Am gasit undeva ca update de la WP v.3.6.1 la WP 4.1 nu functioneaza corect. Ce ar trebui sa fac in acest caz?

    Moderator jnhghy

    (@jnhghy)

    Unde ai gasit aceasta informatie? ai reusit sa iti faci site-ul dinnou functional? la ce varianta de WordPress esti acum?

    Stimate jnhghy, informatia am gasit-o undeva pe update wp. Nu are asa mare importanta atat timp cat la mine nu a reusit. Deocamdata am reusit sa revin la WP-3.6.1. La adresa site ‘lpsbacau.ro’ imi afiseaza doar pagina de start. Orice trimitere pe vreo pagina sau post imi afiseaza aceeasi eroare. Se cauta elementele la o adresa inexistenta in root(http://www.lpsbacau.ro/uncategorized/)…

    Moderator jnhghy

    (@jnhghy)

    Stimate Grigoruta, are mare importanta unde ai gasit informatia deoarece langa acea informatie apar si workaround-uri si solutii pentru respectiva problema.

    Problema actuala pare sa fie cauzata de setarile permalink si/sau fisierul .htaccess (aflat la radacina site-ului in FTP).

    Ar trebui sa se corecteze daca se schimba setarile permalink in „id”

    Ura ! Asta era. In timpul (probabil) actualizarii online a WP care nu s-a facut pana la capat (err 500), fisierul htaccess a fost redenumit in htaccess_old. Am intrat in root-site si l-am redenumit. Acum s-a restabilit starea initiala a site-ului cu WP 3.6.1
    Multumesc mult stimate jnhghy. Voi marca acest subiect ca rezolvat (din punctul meu de vedere). Succese mari mai departe.

Vizualizare 8 răspunsuri - 1 la 8 (din 8 în total)
  • Subiectul ‘Eroare la instalare NextGen 2.0.66.37’ este închis pentru noi răspunsuri.