Suport » Probleme și soluții » Eroare dupa update plugins

  • Rezolvat Robertfdn

    (@robertfdn)


    Buna seara,
    Nu am mai accesat panoul de control pentru aproape 5 zile,in aceasta seara am intrat pentru a face update-ul periodic al plugin-urilor (le-am bifat pe toate),iar dupa mentenanta care se aplica automat apare aceasta eroare:

    Fatal error: require() [function.require]: Failed opening required ‘/home/u999741370/public_html/wp-content/plugins/bbpress/includes/common/ajax.php’ (include_path=’.:/opt/php-5.3/pear’) in /home/u999741370/public_html/wp-content/plugins/bbpress/bbpress.php on line 299

    Ce se poate face?

Vizualizare 2 răspunsuri - 1 la 2 (din 2 în total)
  • Moderator jnhghy

    (@jnhghy)

    Salut,
    primul pas ar fi dezactivarea modulelor si reinstalarea sau o noua incercare de upgrade.
    Pentru a dezactiva modulele este necesara conectarea la site prin ftp, si navigarea in site/wp-content/ . Acolo exista un dosar „plugins” acesta trebuie redenumit („oldplugins” este suficient) dupa aceasta se acceseaza site-ul (ar trebui sa te poti loga in admin acum) dupa logare, dinnou prin ftp se redenumeste dosarul la forma initiala („plugins”). In panoul de control al site-ului daca se navigheaza in sectiunea module, toate modulele ar trebui sa apara dezactivate, se pot face upgrade-uri la module acum (ele fiind dezactivate) dupa upgrade incearca sa le activezi (in cel mai bun caz totul este ok).

    Daca ai probleme (modulele nu au optiune de upgrade) atunci poti sa faci upgrade-ul manual, prin ftp, descarci modulul il dezarhivezi si il incarci prin ftp peste fisierele actuale ale sale.

    O alta idee ar fi sa incarci un backup daca este disponibil si sa incerci sa faci dinnou update la module, unul cate unul.

    A mers perfect!
    Multumesc

Vizualizare 2 răspunsuri - 1 la 2 (din 2 în total)
  • Subiectul ‘Eroare dupa update plugins’ este închis pentru noi răspunsuri.