Suport » Probleme și soluții » Actualizarea la 5.5-ro_RO instaleaza 5.5.1-alpha

  • Rezolvat indevomedia

    (@indevomedia)


    Salutare,

    Am incercat sa actualizez astazi de la wordpress-5.4.2-ro_RO la wordpress-5.5-ro_RO.
    Dupa actualizare versiunea instalata este 5.5.1-alpha-48787. Deci imi baga ultimul alpha in loc de stable (asta pe un site in productie).

    Am observat ca si zipul descarcat manual de aici de pe site (wordpress-5.5-ro_RO.zip) contine aceeasi versiune alpha. Cand corectati problema?

    Multumesc,
    Sebastian

    Pagina pentru care am nevoie de ajutor: [autentifică-te pentru a vedea legătura]

Vizualizare 10 răspunsuri - 1 la 10 (din 10 în total)
  • Probabil la urmatorul release. Aparent cei care fac mentenanta pentru RO sunt in vacanta.

    Nu stiu daca este alpha-ul sau daca cineva n-a fost in stare sa modifice version.php inainte de impachetare, dar eu am ales sa fac update la 5.5 en-us pana cand rezolva.

    De cand am trecut la ultima versiune am o problema cu adaugarea si modificarea produselor, nu mai am rubrica de pret si ori ce aleg din rubrica de date produs nu merge.

    Confirm problema. E recenta, zilele trecute nu se intampla asa ceva, cand faceam update la 5.5 ro chiar se instala 5.5 ro. Sper sa nu fie chiar toata lumea in vacanta, fortarea unui update alpha pe site-uri live nu e o idee prea stralucita.

    De asemenea, confirm problema, până în prezent site-ul este funcțional, dar face actualizări zilnice la traducerea în limba română, iar astăzi 20 August s-a actualizat din nou la WordPress 5.5.1-alpha-48828.
    Sper să-l rezolve în curând cu o versiune non alfa în română.

    Sit WordPress: https://mydomain.ro/
    SUCCES: WordPress a fost actualizat cu succes la WordPress 5.5.1-alpha-48828

    JURNAL ACTUALIZARE
    ===================

    WordPress 5.5.1-alpha-48828
    —————————
    Actualizez la WordPress 5.5.1-alpha-48828
    Descarc actualizarea de la https://wordpress.org/nightly-builds/wordpress-5.5-latest.zip…
    Nu a putut fi verificată autenticitatea pentru wordpress-5.5-latest.zip deoarece nu a fost găsită nicio semnătură.
    Despachetez actualizarea…
    Verific fișierele despachetate…
    Pregătesc instalarea ultimei versiuni…
    Situl intră în mentenanță…
    Copiez fișierele necesare…
    Situl iese din mentenanță…
    Actualizez baza de date…
    WordPress a fost actualizat cu succes.

    Pana se rezolva eu va recomand sa instalati 5.5-en-us

    E mai sigur asa pentru site-urile in productie.

    ok,multumesc mult. O sa o fac după ce fac un back-up.

    Atenție că sunt plugin-uri care intră în conflict critic, eu am găsit două – just custom fields (făcură update între timp, care e compatibil) și RSS with images de la mailchimp.

    Eu pana la urma am modificat manual string-ul din wp-includes/version.php ca sa nu mai primesc actualizari alpha. Acum astept urmatorul release sa rezolve problema.

    Release-ul actual pentru ro_RO este facut pe un commit mai recent decat stable-ul oficial.

    https://github.com/WordPress/WordPress/commit/6c78faf9911046feeee3e8878c8455943f630c11#diff-355aaccce4e053cebce376d960369739

    Salut,

    Problema a fost raportată și rezolvată prin tichetul https://core.trac.wordpress.org/ticket/51134#comment:3.

    Topicul poate fi închis.

    Mult spor,
    Vlad

    cristik091

    (@cristik091)

    Salut,

    Mulțumim pentru info.

Vizualizare 10 răspunsuri - 1 la 10 (din 10 în total)
  • Trebuie să fii autentificat pentru a răspunde la acest subiect.