Suport » Probleme și soluții » Activare plugin – eroare

  • Sabri Razin

    (@sabri-razin)


    Salutare.
    As avea si eu nevoie de ajutor.Am instalat versiunea 2.9.2 wp,si de fiecare data cand incerc sa activez un plugin imi afiseaza aceasta eroare:

    Warning: Cannot modify header information - headers already sent by (output started at /home/xxx/public_html/wp-content/themes/xxx/functions.php:70) in /home/xxx/public_html/wp-includes/pluggable.php on line 868
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/xxx/public_html/wp-content/themes/xxx/functions.php:70) in /home/xxx/public_html/wp-includes/pluggable.php on line 868

    Ceva idee,cum as putea rezolva problema?

Vizualizare 2 răspunsuri - 1 la 2 (din 2 în total)
  • S

    (@sushkov)

    Problema e cu fișierele șablonului pe care îl folosești.
    Plus, eu ți-aș recomanda să actualizezi WordPress-ul la ultima versiune.

    Sabri Razin

    (@sabri-razin)

    Multumesc pentru raspuns,am actualizat si acum nu mai am probleme.Cel putin cu pluginurile nu mai am probleme sa le activez.O seara faina,Sabri.

Vizualizare 2 răspunsuri - 1 la 2 (din 2 în total)
  • Subiectul ‘Activare plugin – eroare’ este închis pentru noi răspunsuri.