WooCommerce Shortcodes

Descriere

This plugin provides a TinyMCE dropdown button for you use all WooCommerce shortcodes.
See list of shortcodes in Shortcodes included with WooCommerce.

Starting WooCommerce 2.2, this TinyMCE button will no longer be part of WooCommerce and will only be available by using this plugin.

Requeriments

  • WordPress 3.9 or later.
  • WooCommerce 2.2 or later.

Contribuie

You can contribute to the source code in our GitHub page.

Capturi ecran

  • WooCommerce Shortcodes dropdown button
  • Example of adding the product button shortcode
  • Example of adding the feature products shortcodes

Instalare

  • Upload plugin files to your plugins folder, or install using WordPress built-in Add New Plugin installer;
  • Activate the plugin;
  • This ready! You can now use the WooCommerce shortcodes in any WordPress text editor.

Întrebări frecvente

What is the plugin license?

  • This plugin is released under a GPL license.

What is needed to use this plugin?

  • WordPress 3.9 or later.
  • WooCommerce 2.2 or later.

How this plugin works?

  • Works just adding a dropdown button on TinyMCE editor for use the WooCommerce shortcodes.
  • This plugin creates no shortcode, just use the shortcodes included in WooCommerce.

Verificări

20 august 2020
This excellent and universal good plugin... my informational articles can bring targeted traffic to the product catalog's roots... thanks)))
Citește toate cele 7 recenzii

Contributori și dezvoltatori

„WooCommerce Shortcodes” este un software open-source. La acest modul au contribuit următoarele persoane.

Contributori

„WooCommerce Shortcodes” a fost tradus în 5 locale. Mulțumim traducătorilor pentru contribuția lor.

Tradu „WooCommerce Shortcodes” în limba ta.

Te interesează dezvoltarea?

Răsfoiește codul, vezi depozitarul SVN, sau abonează-te la jurnalul de dezvoltare prin RSS.

Istoric modificări

1.0.0

  • Initial version.