Acest modul nu a fost testat cu ultimele 3 versiuni importante ale WordPress. S-ar putea să nu mai fie întreținut sau susținut și ar putea avea probleme de compatibilitate când este folosit cu versiuni recente ale WordPress.

NextCellent Simple History

Descriere

NextCellent Simple History logs events related to NextCellent in the Simple History plugin.

Currently, it logs following events:

  • Adding galleries
  • Updating galleries
  • Deleting galleries
  • Adding pages for galleries
  • Adding images to galleries
  • Adding albums
  • Editing albums
  • Deleting albums
  • Updating the NextCellent options
  • Deleting images
  • Updating images

Note: this only works with NextCellent Gallery, not with NextGEN Gallery.

Requirements

NextCellent Simple History has some requirements to be able to run:

  • NextCellent 1.9.27 or higher
  • PHP 5.4 or higher (5.5 or higher is recommended, since 5.4 is no longer supported by PHP)
  • WordPress 4.0 or higher

Limbi disponibile

So far NextCellent Simple History is available to:

If you want to help, please contact me.

Cod sursă

The source code is available on BitBucket.

Feel free to contribute.

Recunoștințe

The plugin icon was adapted from an icon made by Freepik from www.flaticon.com is licensed under Creative Commons BY 3.0.

Verificări

Nu există nicio verificare pentru acest modul.

Contributori și dezvoltatori

„NextCellent Simple History” este un software open-source. La acest modul au contribuit următoarele persoane.

Contributori

„NextCellent Simple History” a fost tradus în 2 locale. Mulțumim traducătorilor pentru contribuția lor.

Tradu „NextCellent Simple History” în limba ta.

Te interesează dezvoltarea?

Răsfoiește codul, vezi depozitarul SVN, sau abonează-te la jurnalul de dezvoltare prin RSS.

Istoric modificări

2.0.1

  • Fixes for use with other plugins

2.0.0

  • Improved loading of the plugin and detection of Simple History and NextCellent.
  • Fixed some warnings.
  • Fixed some of the translations

Warning! Starting with this version, PHP 5.4 or higher is required. Warning! Starting with this version, WordPress 4.0 or higher is required.

1.1.1

1.1.0

  • Fix for translations
  • Fix for admin message appearing everywhere
  • Updated translations

Thanks to Frank P. Walentynowicz for his assistance in this update.

1.0.2

  • Fix for error when NextCellent is disabled.

1.0.1

1.0.0

  • First version!