Acest modul nu a fost testat cu ultimele 3 versiuni importante ale WordPress. S-ar putea să nu mai fie întreținut sau susținut și ar putea avea probleme de compatibilitate când este folosit cu versiuni recente ale WordPress.

Deklaracja dostepnosci WCAG 2.1

Descriere

Wtyczka umożliwiająca automatyczne wygenerowanie spełnienia deklaracji dostępności WCAG 2.1 wymaganej na podstawie art. 12 pkt 7 ustawy z dnia 4 kwietnia 2019 r. o dostępności cyfrowej stron internetowych i aplikacji mobilnych podmiotów publicznych (Dz. U. poz. 848), dalej zwanej „ustawą o dostępności cyfrowej”.

Instalare

Po instalacji przejdź do ustawień wtyczki

Zaznacz checkbox deklaracja włączona oraz uzupełnij jeśli chcesz pozostałe dane dokumentu

Verificări

2 februarie 2021
Wtyczka celowo nie działająca, bo wymaga opłaty. Nie jest to opisane, wiec sprawia że ludzie marnują czas ściągając ja bez sensu.
2 octombrie 2020
Po instalacji i opłaceniu wtyczki, link do strony deklaracji pokazuje 404 czyli nie działa. Wszystkie pola wtyczki na tresć są puste, support nie odpowiada na maile - kontaktu tel na stronie brak. Brak podstawowych standardów obsługi klienta. Ale szybka płątność ONLINE działa bez zarzutów. To najważniejsze... dla twórców.
23 septembrie 2020
Nie instaluj tej wtyczki, jeśli nie chcesz zmarnować czasu. Po instalacji dowiesz się, że do jej uruchomienia musisz skontaktować się z twórcami, żeby cokolwiek z nią zrobić. Na stronie niespodzianka w postaci kwoty do zapłaty. Możecie sprzedawać swoją wtyczkę, ale nie wrzucajcie tego do repozytorium WP i zamieście w opisie informacje, że aktywacja wymaga opłaty.
Citește toate cele 4 recenzii

Contributori și dezvoltatori

„Deklaracja dostepnosci WCAG 2.1” este un software open-source. La acest modul au contribuit următoarele persoane.

Contributori