Dehkadeh Fonts

Descriere

This plugin help you to set persian fonts and size for different parts of the theme via wordpress customizer as easily. Also you can set the custom font for wp-admin (wordpress dashboard).

There are 120 prepared fonts in the plugin and you can upload your own fonts too. Premium fonts like IranSans are supported too.

This plugin is designed and developed for persian users. If you need any assistant please leave a comment at dehkadeh-wp.ir .

Also if you need any Web Design or Seo service, you can contact us in dehkadeh-web.ir .

Manual Installation

You can download and install the plugin using built in WordPress plugin installer.

The manual installation method involves downloading the plugin and uploading it to your webserver via your FTP application.

  1. Download the plugin file to your computer and unzip it.
  2. Upload the entire „dw-fonts” folder to the /wp-content/plugins/ directory.
  3. Activate the plugin through the ‘Plugins’ menu in WordPress.

Installation Via WordPress

You can install the plugin using built in WordPress plugin installer.

  1. From your WordPress Admin Dashboard go to: Plugins > Add New
  2. Search for „Dehkadeh Fonts”
  3. Locate the „Dehkadeh Fonts” plugin and click the Install Now button.
  4. Activate the plugin labeled „Dehkadeh Fonts”.

Capturi ecran

  • Screenshot #1. Customizer Panel
  • Screenshot #2. Select Font Family
  • Screenshot #3. Adding New Font
  • Screenshot #4. Select Font Size
  • Screenshot #5. Select WordPress Dashboard Font

Întrebări frecvente

Does Dehkadeh Fonts plugin works with any themes?

Ans = Yes. Dehkadeh Fonts will work with any themes.

Verificări

30 august 2018
من با چندتایی از افزونه‌هایی که فونت به سایت اضافه می‌کنند کار کردم، این کاملا فرق دارد و به نظرم بهترین افزونه ای بوده که تا حالا برای فونت استفاده کردم.
Citește toate cele 3 recenzii

Contributori și dezvoltatori

„Dehkadeh Fonts” este un software open-source. La acest modul au contribuit următoarele persoane.

Contributori

Istoric modificări

1.2.0

  • Compatible with wordpress 5.0.1

1.0.1

  • Compatible with PHP 5.3

1.0.0

  • Initial release