Candescent

Descriere

Candescent is an accessibility guidance plugin that displays alerts in certain Gutenberg blocks. See when the content you are adding doesn’t meet accessibility guidelines quickly. With Candescent you’ll see an alert front and center in the block’s toolbar, letting you know when something has gone wrong, then further details can be viewed in the sidebar.

Get an alert in Paragraph blocks when:

  • The font size is too small.
  • The foreground and/or background colors lack contrast.

Get an alert in Image blocks when:

  • The image’s alt text is missing.

Blocuri

Acest modul oferă 1 bloc.

  • Candescent

Instalare

  1. Upload the Candescent plugin to the ‘/wp-content/plugins/’ directory,
    or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress.

Verificări

Nu există nicio verificare pentru acest modul.

Contributori și dezvoltatori

„Candescent” este un software open-source. La acest modul au contribuit următoarele persoane.

Contributori

Tradu „Candescent” în limba ta.

Te interesează dezvoltarea?

Răsfoiește codul, vezi depozitarul SVN, sau abonează-te la jurnalul de dezvoltare prin RSS.

Istoric modificări

1.0.0

  • Initial Release