Acest modul nu a fost testat cu ultimele 3 versiuni importante ale WordPress. S-ar putea să nu mai fie întreținut sau susținut și ar putea avea probleme de compatibilitate când este folosit cu versiuni recente ale WordPress.

Advance Block Extend

Descriere

Add newly & customizable advanced content blocks to the Gutenberg editor. Create attractive & colorful content block in gutenberg editor. This is a lightweight plugin to let you create attractive & colorful content sections. The flexible Blocks adds more customization possibilities to the basic blocks like the profile block, or the heading block.

Features

  • Create blocks with output code
  • Create blocks and modify it.
  • Controls available:
    • Text
    • Textarea
    • Number
    • Range
    • URL
    • Email
    • Password
    • Image
    • Gallery
    • Rich Text (WYSIWYG)
    • Code Editor
    • Inner Blocks
    • Select
    • Checkbox
    • Toggle
    • Color Picker
    • Date Time
    • ColorPalette

Capturi ecran

Blocuri

Acest modul oferă 1 bloc.

  • Latest Post

Instalare

In WordPress:

  1. Go to Plugins > Add New > search for Advance Block Extend
  2. Press \”Install Now\” for the Advance Block Extend plugin
  3. Press \”Activate Plugin\”

Manual installation:

  1. Upload the Advance Block Extend directory to the /wp-content/plugins/ directory
  2. Activate the plugin through the \”Plugins\” menu in WordPress

Întrebări frecvente

How do I report a bug?

Please let me know what\’s going on, with as much detail as you have.

Verificări

Nu există nicio verificare pentru acest modul.

Contributori și dezvoltatori

„Advance Block Extend” este un software open-source. La acest modul au contribuit următoarele persoane.

Contributori

„Advance Block Extend” a fost tradus în 1 locală. Mulțumim traducătorilor pentru contribuția lor.

Tradu „Advance Block Extend” în limba ta.

Te interesează dezvoltarea?

Răsfoiește codul, vezi depozitarul SVN, sau abonează-te la jurnalul de dezvoltare prin RSS.

Istoric modificări

1.0.2

  • Fixed some php related errors

1.0.1

  • Fixed some css related issue in cover image block, Latest Post Block.
  • Added new Gallery Block.

1.0.0

  • Initial plugin release