WordPress 4.9.4

Această versiune de întreținere corectează o eroare severă din WordPress 4.9.3, care ar putea afecta siturile programate să facă actualizări automate. Așadar această actualizare trebuie să fie făcută de tine (sau cei care îți găzduiesc situl), manual, pentru a trece la 4.9.4.

Dacă ai dezactivat actualizările automate, actualizează acum din panoul de control sau descarcă WordPress 4.9.4 în limba română!

Pentru mai multe informații citește și notele de lansare (în engleză).

2 comentarii la „WordPress 4.9.4

  1. Probabil că ar fi bine dacă s-ar putea face un fel de Jetpack lite pentru serverele care au doar php5.3 și mai puține resurse. Acum pe aceste servere se primește direct eroare 503 la activarea modulului, fără nici un avertisment de necompatibilitate.

Lasă un răspuns

This site uses Akismet to reduce spam. Learn how your data is processed.